Omniumvev ramlade av

Frågor och tips om mek med din cykel.
Post Reply
User avatar
nicklas1210
Posts: 303
Joined: 27 Jul 2009 11:56
Location: Stockholm

Omniumvev ramlade av

Post by nicklas1210 » 31 May 2013 10:22

Ena vevarmen (inte drivsidan) på mitt omnium-parti ramlade av idag när jag cyklade till jobbet. När jag försökte skruva på igen var gängorna på drivdelens axel, som går igenom BB, som vevarmens gängor ska fästa i helt utslitna så det blev inget fäste alls.

Tycker ändå att jag flera gånger i veckan kollat så att allt sitter tight och inte glappar...

Vill minnas att jag läst på LFGSS om Omniumvevar som ramlar av, någon här som upplevt samma sak eller vet vad det kan bero på, installationsfel (av mig)?

Fredde
Posts: 4217
Joined: 21 Jul 2008 18:08
Location: Stockholm

Re: Omniumvev ramlade av

Post by Fredde » 31 May 2013 18:42

Har du lust att ta ett foto? Vore kul att se.

Själva axeln är ju i stål men skruven man spänner med är ju i alu så den borde ju ge sig före...?

User avatar
nicklas1210
Posts: 303
Joined: 27 Jul 2009 11:56
Location: Stockholm

Re: Omniumvev ramlade av

Post by nicklas1210 » 31 May 2013 18:53

"Löste sig" - när jag installerade GXP-lagret för ett par månader sedan kändes det som att det tog stopp innan lagret kom in och blev tajt mot hylsan. Jag drog då den felaktiga slutsatsen att jag behövde spacers så jag skaffade ett par 2,5mm tjocka och monterade allt. Resultatet blev dock att gängorna i vevlageraxeln bara fick 3-4mm att fästa på innan det stoppade och blev tajta mot vevlager/vevar. Gängorna pallade tills idag men vevarna trillade som sagt av. Hade jag fettat och smort tillräckligt från början och fått in lagren i hylsan utan spacers hade vevgängorna istället haft 8-9mm att fästa på.

Lärdom (för er som inte redan visste) - fetta och smörj RIKLIGT för att få korrekt monterade prylar och använd ALDRIG spacers med GXP + Omnium.

User avatar
nicklas1210
Posts: 303
Joined: 27 Jul 2009 11:56
Location: Stockholm

Re: Omniumvev ramlade av

Post by nicklas1210 » 31 May 2013 18:56

Fredde wrote:Har du lust att ta ett foto? Vore kul att se.

Själva axeln är ju i stål men skruven man spänner med är ju i alu så den borde ju ge sig före...?
Tog aldrig något foto och nu har jag monterat dit allt igen - det var faktiskt gängorna i axeln som var slitna konstigt nog. Nu har jag 5mm (hade 2,5mm spacers som nu är bortmoterade) fräsch gänga att slita på innan allt trillar av igen eller tills jag köper nytt vevparti.

Post Reply